Skip to content

PostgreSQL 9.4 beta1 out -- also the RPMs! Please test!

Last week, PostgreSQL beta 1 was announced. As noted there, there are lots of cool features in 9.4, which needs testing from you.


9.4 RPMs are also out, for sure!

If you are an RPM user, we would like you to test both 9.4 features with the RPMs. The Fedora 20 RPMs have a slight change in unit file: We removed PGPORT variable, which was one of the major complaints over the last few years, including the RHEL 5 and RHEL6 packages. Since RHEL 7 will switch to systemd, testing of Fedora 20 packages is crucial for us.

First, please download the repo package from here. After installing this package, please run

yum install postgresql94-server postgresql94-contrib


which will install the minimum 9.4 stuff for you. Please feel to report bugs to pgsql-bugs@postgresql.org.

Thanks!

Trackbacks

No Trackbacks

Comments

Display comments as Linear | Threaded

No comments

The author does not allow comments to this entry

Add Comment

Enclosing asterisks marks text as bold (*word*), underscore are made via _word_.
Standard emoticons like :-) and ;-) are converted to images.

To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.
CAPTCHA

Form options